用户工具

站点工具


adf:opengl3.2

故障:Your system does not support OpenGL 3.3. Update/upgrade your system or set the SCM_OPENGL_SOFTWARE variable to enable software rendering.

从2019.304版开始,增加环境变量:

export SCM_OPENGL_SOFTWARE=1

程序将调用内置高版本OpenGL,不再调用系统低版本OpenGL。

adf/opengl3.2.txt · 最后更改: 2020/05/21 15:59 由 liu.jun

© 2014-2020 费米科技(京ICP备14023855号